X Zamknij

Ta witryna używa plików cookie
Pliki cookie stosuje się, aby zapewnić użytkownikom maksymalny komfort przeglądania np. do tzw. automatycznego logowania.
Aby dowiedzieć się więcej na temat cookies, oraz w jaki sposób je wykorzystujemy, zapoznaj się z treścią polityki prywatności.

Polskie Forum Daewoo
Najbliższe spoty:
UżytkownicyRegulaminSzukajGaleriaRejestracjaZaloguj
 Ogłoszenie 

W związku z tym, że 25 maja 2018 roku zaczyna obowiązywać Rozporządzenie Parlamentu Europejskiego i Rady (UE) 2016/679 z dnia 27 kwietnia 2016 r (RODO), Polskie Forum Daewoo zobowiązuje wszystkich obecnych użytkowników jak i nowo zarejestrowanych o zapoznanie się z nowym regulaminem i polityką prywatności.

REGULAMIN - http://daewooforum.pl/temat83489.html
POLITYKA PRYWATNOŚCI - http://daewooforum.pl/temat83490.html

ZAPOZNANIE SIĘ Z WYŻEJ WYMIENIONYMI WYTYCZNYMI JEST OBOWIĄZKOWE.

W poniższym temacie nazwanym "RODO", prosimy o stosowny wpis wedle wzoru, osób akceptujących wszelkie zmiany:
http://daewooforum.pl/temat83491.html#1076432

[Leganza] Check Engine

Autor Wiadomość
PolBaj


Auto: Daewoo Leganza 2.0 + LPG
Imie: Paweł
Pomógł: 1 raz
Wiek: 42
Dołączył: 02 Mar 2007
Posty: 36
Skąd: Sosnowiec
Wysłany: 2007-04-01, 18:03   [Leganza] Check Engine

Witam wszystkich.

Mam problem. Od kilku dni zapala mi się kontrolka Check Engine w mojej Leganzie. Ciekawe jest to, że świeci się tylko wtedy gdy silnik pracuje na wolnych obrotach. Jak dodam gazu, bądź ruszę, wtedy gaśnie. Zapala się też przy zdjęciu nogi z gazu, hamowaniu silnikiem. Podczas jazdy wszystko jest ok. Kiedy silnik się nagrzeje wtedy problem troszkę zanika, choć nadal występuje ale już nie tak czesto. Nie mam pojęcia co to może być. Klika tygodni temu niechcący rozładowałem sobie akumulator (zapomniałem o światłach i zapalałem z kabli od kolegi) i właśnie po tym zdarzeniu zauważyłem całą ta historię. Wydaje mi się, że gdyby był to jakiś poważny błąd w silniku, to powinna się świecić cały czas, a nie tylko na wolnych obrotach? Dodam, że wolne obroty mam równe (nie skaczą i nie pulsują) i wynoszą ok.920 obr./min

Moje drugi pytanie brzmi: jak zresetować kontrolkę check engine w Leganzie (poza warsztatem oczywiście i o ile to wogóle możliwe)?

Wszystkim z góry dziękuję za odpowiedzi.
 
 
Linker #1
Reklama


Auto: brak
Wiek: 28
Posty: 420
Reklamy widoczne tylko dla niezalogowanych.  

 
Ralf
[Usunięty]

Wysłany: 2007-04-01, 18:16   

za uboga mieszanka gazu!

prawdopodobnie zresetowałeś kompa po rozladowaniu akumulatora
 
 
3h600
[Usunięty]

Wysłany: 2007-04-01, 18:21   

żeby usunąć check engine usuń przede wszystkim usterkę później lampka sama zgaśnie ew. można zresetować kompa przez wyciągnięcie bezpiecznika f5 w kabinie kierowcy (tak jest w lanosie ale na 99% też w Leganzie)
 
 
PolBaj


Auto: Daewoo Leganza 2.0 + LPG
Imie: Paweł
Pomógł: 1 raz
Wiek: 42
Dołączył: 02 Mar 2007
Posty: 36
Skąd: Sosnowiec
Wysłany: 2007-04-01, 19:49   

Ralf napisał/a:
za uboga mieszanka gazu!

prawdopodobnie zresetowałeś kompa po rozladowaniu akumulatora


OK.I co ja teraz moge z tym zrobić, jak przywrócić poprzednie ustawienia? Czy konieczna jest wizyta u gazowników?
 
 
Ralf
[Usunięty]

Wysłany: 2007-04-01, 20:19   

Początkowo jak mi dużo palił to co trochę zmniejszałem dopływ gazu tak, że w końcu przy wolnych obrotach zapalała mi się ta kontrolka. Wtedy trochę zwiększyliśmy dopływ i jest OK. Kiedyś też jak nalałem shella to mi się ta kontrolka paliła. Także po porstu musisz jechać do gazowników na regulację.
O resecie kompa napisałem przy okazji, nie powinno to mieć znaczenia dla ustawień komputera od gazu.
 
 
Linker #2
Reklama


Auto: brak
Wiek: 30
Posty: 140
 

 
PolBaj


Auto: Daewoo Leganza 2.0 + LPG
Imie: Paweł
Pomógł: 1 raz
Wiek: 42
Dołączył: 02 Mar 2007
Posty: 36
Skąd: Sosnowiec
Wysłany: 2007-04-02, 11:30   

Dziś się temu problemowi bliżej przyjrzałem i zauważyłem, że kontrolka zapala się również, kiedy silnik pracuje na benzynie, wieć to chyba nie jest tylko wina LPG :-?
 
 
3h600
[Usunięty]

Wysłany: 2007-04-02, 16:12   

odczytaj kod błędu - już nie raz się o tym rozpisywałem np. tutaj http://daewooforum.pl/viewtopic.php?t=1318
 
 
PolBaj


Auto: Daewoo Leganza 2.0 + LPG
Imie: Paweł
Pomógł: 1 raz
Wiek: 42
Dołączył: 02 Mar 2007
Posty: 36
Skąd: Sosnowiec
Wysłany: 2007-04-02, 22:09   

3h600 napisał/a:
odczytaj kod błędu - już nie raz się o tym rozpisywałem


Oczywiście bardzo chętnie, ale jak to zrobić w Leganzie? Czy tak samo jak w Nubirze? Książki serwisowej np. z cyklu "Naprawiam sam" do Leganzy niema. Nie chciał bym czegoś spalić, zwierając nie te wtyki.
 
 
voltom

Auto: leganza 2.0
Imie: Tomek
Pomógł: 1 raz
Wiek: 34
Dołączył: 01 Lut 2007
Posty: 268
Skąd: ok GLIWIC
Wysłany: 2007-04-02, 22:34   

PolBaj napisał/a:
Książki serwisowej np. z cyklu "Naprawiam sam" do Leganzy niema.

PolBaj taka ksiązka istnieje, mialem taka wyporzyczona z servisu Daewoo, niestety musialem juz ja oddac :-/
 
 
 
Ralf
[Usunięty]

Wysłany: 2007-04-02, 22:40   

Jedź na komputer, zapłacisz 30 zeta i będziesz wszystko wiedział. Ja np się dzięki temu upewniłem, że z moim autkiem jest wszystko OK :)
 
 
3h600
[Usunięty]

Wysłany: 2007-04-02, 23:06   

Nubira, Nexia, Lanos wszystkie mają tak samo więc i pewnie Leganza :-) a dla pewności możesz zawsze walić do mechanika podpiąć się pod komputer ale trzeba płacić :-/
 
 
PolBaj


Auto: Daewoo Leganza 2.0 + LPG
Imie: Paweł
Pomógł: 1 raz
Wiek: 42
Dołączył: 02 Mar 2007
Posty: 36
Skąd: Sosnowiec
Wysłany: 2007-04-04, 21:24   

Czy ktoś z Was słyszał o takim sposobie przywracania fabrycznych ustawień na komputer?

Całą procedurę przeprowadzamy na benzynie.

Włączamy silnik i rogrzewamy go (do ok. 80st.) a następnie wyłączamy, odpinamy minusowa klemę na akumulatorze na ok.30 sekund. Załączamy klemę minusową, włączamy silnik. Dobrze jest przejechac na benzynie ok 50 km. po tej procedurze.

Mówił mi to znajomy, który ma Poloneza Atu plus.

Co Wy na to?
 
 
3h600
[Usunięty]

Wysłany: 2007-04-04, 21:57   

pisałem kiedyś jak to zrobić (zresztą nie tylko ja ale teraz nie mogę znaleźć) ale procedura inaczej wyglądała.
 
 
PolBaj


Auto: Daewoo Leganza 2.0 + LPG
Imie: Paweł
Pomógł: 1 raz
Wiek: 42
Dołączył: 02 Mar 2007
Posty: 36
Skąd: Sosnowiec
Wysłany: 2007-04-04, 22:45   

3h600 napisał/a:
pisałem kiedyś jak to zrobić (zresztą nie tylko ja ale teraz nie mogę znaleźć) ale procedura inaczej wyglądała.


Racja!!!

Właśnie znalazłem odpowiedni fragment w dokumencie pdf, (fragment książki napraw do Leganzy) który umieścił Voltom w wątku "Książki Dawoo" ( http://daewooforum.pl/vie...er=asc&start=45 )

Poniżej jest obraz tego tekstu


 
 
PolBaj


Auto: Daewoo Leganza 2.0 + LPG
Imie: Paweł
Pomógł: 1 raz
Wiek: 42
Dołączył: 02 Mar 2007
Posty: 36
Skąd: Sosnowiec
Wysłany: 2007-04-16, 16:37   

Niestety regulacja obrotów biegu jałowego teżnic nie dała :-?

Byłem dziś na stacji diagnostycznej. Podpieli mi komputer i okazało się, że jest to błąd czujnika położenia przepustnicy. Możliwości sa teraz dwie. Albo czujnik jest uszkodzony, albo kabel do niego biegnący jest złamany. Najważniejsze jest to, że nie wpływa to na pracę silnika i całego układu. Czy ktoś z posiadaczy Leganzy wie , gdzei w kabinie jest wiązka przewodów, w której biegnie ten kabel? U mnie ma on kolor żółto zielony.
 
 
Podobne tematy
Odpowiedz do tematu

Powered by phpBB modified by Przemo © 2003 phpBB Group


Polityka Prywatności   |   O Forum   |   Kontakt