X Zamknij

Ta witryna używa plików cookie
Pliki cookie stosuje się, aby zapewnić użytkownikom maksymalny komfort przeglądania np. do tzw. automatycznego logowania.
Aby dowiedzieć się więcej na temat cookies, oraz w jaki sposób je wykorzystujemy, zapoznaj się z treścią polityki prywatności.

Polskie Forum Daewoo
Najbliższe spoty:
UżytkownicyRegulaminSzukajGaleriaRejestracjaZaloguj

[Lanos] Check Engine

Autor Wiadomość
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-05, 19:25   

Pojawił się problem "CHECK ENGINE"
Po odpaleniu silnika wyżej wymieniona kontrolka zapala się po ok. 10sek. i nie gaśnie.
Normalnie silnik w moim samochodzie pracował nierówno (powód może być wygwizdana uszczelka pod głowicą), a właśnie teraz po tych 10sek. zaczoł pracować równiej i na nieco większych obrotach niż przed tym.
Dla świętego posprawdzałem wszystkie płyny, uzupełniłem ubytek oleju który mi sie przedostaje do układu chłodniczego i poza komorę spalania niestety :D
Teraz na noc odłączyłem akumulator może to coś pomoże i kontrolka zgaśnie. Jutro napisze czy pomogło.
 
 
Linker #1
Reklama


Auto: brak
Wiek: 28
Posty: 420
Reklamy widoczne tylko dla niezalogowanych.  

 
powwk

Auto: Był Lanos 1.5, jest Volvo V40 1.8
Pomógł: 5 razy
Wiek: 24
Dołączył: 20 Paź 2014
Posty: 322
Skąd: Włocławek - Poznań
Wysłany: 2016-11-06, 07:20   

Nie prościej było sprawdzić błędy spinaczem?
 
 
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-06, 17:47   

powwk napisał/a:
Nie prościej było sprawdzić błędy spinaczem?

Niestety nie wiem jak to się robi i jak odczytac błędy i jak je rozumieć.
Jutro postaram się nagrać, może komuś uda się odczytać.
 
 
jarekq1990
Grupa Małopolska
daewoo maniak


Auto: Nexia ---> Nubira ----> Lanos SPORT
Imie: Jarek
Wiek: 27
Dołączył: 05 Lut 2012
Posty: 1360
Skąd: Małopolska - Śląsk
Wysłany: 2016-11-06, 22:12   

na forum było to opisane, a w książce SAM NAPRAWIAM czy jakoś tak o lanosie to jest opisane

mam to w pdf na PW daj maila to Ci podeśle



Było http://daewooforum.pl/temat49544.html

Było http://daewooforum.pl/temat66055.html#882915

Jest: http://daewooforum.pl/temat77885.html
 
 
 
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-07, 17:43   

jarekq1990 napisał/a:
na forum było to opisane, a w książce SAM NAPRAWIAM czy jakoś tak o lanosie to jest opisane


Dzięki dzięki znalazłem to na forum ale nie skumałem i ksiażke tez gdzies mam.

Jest inna ciekawa zecz, po zwarciu pina A oraz B wiatrak chłodnicy się włączył, ok, ale wywala tylko błąd oznaczyny kodem 12(tyle poznałem :D ) (co jest standardem) a po tym nic. Jakiś patent inny, albo coś ominołem? :D
Możliwe, że wyświetla się on przez czujnik temperatury albo przez sonde lambda?
 
 
Linker #2
Reklama


Auto: brak
Wiek: 30
Posty: 140
 

 
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-07, 20:35   

Na włączonym silniku powypinalem czujnik temperatury, sonde, krokowca, bez zmian. Powpinałem znowu wszystko i dalej nic.
Przez zmostkowanie pinów A i B ponownie nic nie wykazało oprócz kodu nr 12.
Chyba w tej sytuacji jest najlepiej podpiąć autko pod komputer poprzez złącze OBD 1, albo wymiana wszystkich czujników pokolei?

RATUJCIE, JUŻ NIE MAM KONCEPCJI
 
 
Jonecky
Grupa Podkarpacka


Auto: Lanos 1,5 8v LPG
Imie: Michał
Pomógł: 301 razy
Wiek: 28
Dołączył: 21 Maj 2009
Posty: 6997
Skąd: ok Dębica RDE
Wysłany: 2016-11-07, 22:21   

Jak odpiąłeś akumulator to błedy sie wykasowały. jak kontrolka znów sie zapali to
zrób diagnozę spinaczem



http://daewooforum.pl/temat68645.html
 
 
 
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-08, 06:36   

Ale po 10sek. po odpaleniu znow zaswieca sie check. A na spinaczu nic po za 12 nie wychodzi :/ To mnie wlasnie dreczy, ze silnik pracuje kontrolka sie pali a pod spinaczem nic nie widac
 
 
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-10, 20:21   [Lanos] Check Engine

Witam, mam problem z Lanosem.
Po ok 10sek. pracy silnika "wywala" mi kontrolka Check Engine i wzrastają obroty o około 200obr/min jak na benzynie tak i na gazie.
Po próbie diagnostyki po przez "spinacz" w gnieździe diagnostycznym (zwarka pinów A i B) wymrugał się tylko błąd oznaczony kodem: 12.
Po odłączeniu akumulatora na około 20h nic się nie zmieniło.
Miał może ktoś podobny problem?
Co moge jeszcze zrobić, zeby dowiedziec sie co go boli?
 
 
rgre

Auto: nubira l 1.6 16V lpg lllgen
Imie: Roman
Pomógł: 736 razy
Dołączył: 14 Lis 2011
Posty: 7435
Skąd: w-wa
Wysłany: 2016-11-10, 21:15   

brak błędu ? miał. może powodować to autoreset komputera i pamięci błędów po wyłączeniu stacyjki.
 
 
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-10, 21:29   

Co zrobić w takiej sytuacji?
 
 
powwk

Auto: Był Lanos 1.5, jest Volvo V40 1.8
Pomógł: 5 razy
Wiek: 24
Dołączył: 20 Paź 2014
Posty: 322
Skąd: Włocławek - Poznań
Wysłany: 2016-11-10, 21:40   

Wiem, że kilka razy będzie świeciło błąd 12, z trzy, cztery, może pięć. Później dopiero drugi, może za krótko czekałeś?
 
 
rgre

Auto: nubira l 1.6 16V lpg lllgen
Imie: Roman
Pomógł: 736 razy
Dołączył: 14 Lis 2011
Posty: 7435
Skąd: w-wa
Wysłany: 2016-11-10, 21:42   

sprawdzić czy ma się taki patent, lub podjechać do kogoś z interfejsem, skanerem do daewoo i odczytać błąd podczas pracy silnika.
w teorii, spróbować być przygotowanym i szybszym od tego resetu. błąd powinien utrzymać się kilkadziesiąt sekund po odłączeniu komputerowi zasilania.
powwk napisał/a:
trzy
później właściwe błędy, lub 12, 12 ...

kubas93 napisał/a:
Chyba w tej sytuacji jest najlepiej podpiąć autko pod komputer poprzez złącze OBD 1, albo wymiana wszystkich czujników pokolei?
masz ALDL, starsze ople również.
drugiego nawet nie próbuj. uszkodzonej wiązki czujnik nie naprawi.
błąd tylko wskazuje na problem z obwodem czujnika, może być czujnik, mogą być kabelki.
 
 
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-10, 21:44   

jest taka mozliwosc
\
 
 
kubas93

Auto: Daewoo Lanos (sedan)1.5, 8v + LPG
Imie: Kuba
Wiek: 24
Dołączył: 26 Gru 2015
Posty: 62
Skąd: Kraków N-H
Wysłany: 2016-11-10, 22:20   

Dziś mi się już nie chce iść do samochodu, jutro napiszę co znalazłem lub też nie. Narazię dzięki Wszystkim za rady, popróbuję.
W razie potrzeby kupie sobie interfejs tylko co lepsze, znalazłem coś takiego:
1. http://allegro.pl/interfe...5503094717.html

2. http://allegro.pl/interfe...6594727099.html
 
 
Podobne tematy
Odpowiedz do tematu

Powered by phpBB modified by Przemo © 2003 phpBB Group


Polityka Prywatności   |   O Forum   |   Kontakt